UpCloudin object storagessa ongelmia
Resolved
Mar 29 at 06:33pm EEST
UpCloud on saanut jonkinlaista korjausta ja he seuraa tilannetta.
Monitoring - We have applied a fix to restore the affected Object Storage to normal operating status and are continuing to monitor the situation.
Affected services
Updated
Mar 29 at 02:16pm EEST
Ei vielä ratkaisua, UpCloudilta tullut päivitys:
We are still working to resolve this issue. Unfortunately, we expect this to take a few more hours to be fully resolved. Once again we apologise for any inconvenience this has caused and are working towards resolving the issue as soon as possible.
Affected services
Created
Mar 29 at 07:15am EEST
UpCloudin konesalissa on ongelma joka vaikuttaa meidän S3 yhteensopivaan object storageen. Eli toisin sanoen kuvat ei tällä hetkellä pelitä eikä varmuuskopiot mene perille.
Tämä ongelma on UpCloudilla tiedossa ja selvityksessä.
Affected services